Mantenimiento programado 10/01/21

January 10, Sun
Affected Service: NUBIX
  • Actualización
    Se ha iniciado una actualización programada.

    13:20, Jan 10 CST
  • Monitoreando
    La actualización ha finalizado. Continuamos monitoreando el sistema.

    13:25, Jan 10 CST
  • Actualización
    Se realizó una nueva actualización para solucionar un problema identificado.

    13:30, Jan 10 CST
  • Monitoreando
    La actualización ha finalizado. Continuamos monitoreando el sistema.

    13:34, Jan 10 CST
  • Resuelto
    El mantenimiento programado ha finalizado.

    13:37, Jan 10 CST
Back to current status