Falla en operaciones con el estudio

April 04, Wed
Affected Service: NUBIX
  • Identificado
    Se han identificado fallas en la asignación de estudio, solicitud de interpretación e interpretación de estudios.

    19:56, Apr 04 CST
  • Actualización
    Se ha realizado una actualización en el sistema para solucionar esta falla.

    21:04, Apr 04 CST
  • Resuelto
    La falla ha sido resulta y el servicio deberá regresar a la normalidad

    21:25, Apr 04 CST
Back to current status