Se detecta falla en funcionalidad de visualización

August 15, Thu
Affected Service: NUBIX
  • Identificado
    Esta funcionalidad afecta todos los navegadores y no permite visualizar estudios con más de una imagen.

    15:00, Aug 15 CST
  • Actualización
    Se ha realizado una actualización y se pueden presentar cortes menores en el servicio (cierre de sesión involuntario).

    15:01, Aug 15 CST
  • Monitoreando
    Se finalizó la actualización y se realizan pruebas para validar la correcta funcionalidad

    15:03, Aug 15 CST
  • En pruebas
    Se realizaron pruebas y todo funciona correctamente.

    15:04, Aug 15 CST
  • Resuelto
    Se resolvió este incidente y se continua monitoreando la actualización. Si detecta una falla favor de comunicarse a través del chat de la plataforma.

    15:06, Aug 15 CST
Back to current status